Manutenzione Programmata (Tc Desk) Under Maintenance Resolved

Tc DeskStarted UTC • resolved UTC • Duration

  • Investigating

    Previsto intervento di manutenzione programmata al fine del miglioramento dei ns. servizi

  • Resolved Latest

    Manutenzione terminata